Back to overview
Maintenance
Moderation Services Implemention
Mar 17 at 01:47pm HDT
–
Mar 17 at 03:15pm HDT
Affected services
Discord Services
api.verdantstores.com
Verdant eHub
Resolved
Mar 17 at 03:15pm HDT
We have deployed the final fixes and now all services are operational.
Affected services
api.verdantstores.com
Discord Services
Verdant eHub
Updated
Mar 17 at 02:57pm HDT
The structuring is now finished.
We are now testing the new endpoints.
Affected services
api.verdantstores.com
Discord Services
Verdant eHub
Created
Mar 17 at 01:47pm HDT
We're constantly updating and upgrading our services to better suit our community.
In this maintenance, we will be adding some new moderation endpoints on our API.
Affected services
api.verdantstores.com
Discord Services
Verdant eHub