Back to overview
Resolved
Ranking API unavailable
Mar 6, 2025 at 6:43pm UTC
Affected services
api.verdantstores.com
User Centres
Resolved
Mar 8, 2025 at 1:01am UTC
The issue has been solved. eHub is now operational.
Affected services
Updated
Mar 8, 2025 at 12:27am UTC
We're deploying the updates and testing the service
Affected services
Updated
Mar 7, 2025 at 7:32pm UTC
The root issue was found. We’re working on a fix.
Affected services
Created
Mar 6, 2025 at 6:43pm UTC
Ranking services are currently down. We're working on a fix.
You can still message us via the Discord Server for rank-ups. (screenshot of the eHub result needed)
Affected services